1.4 Monowtrysk czujnik temperatury płynu dla komputera

Problemy z elektryką w 309

Moderatorzy: zmac, grzesiek309

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 7 sty 2013, o 07:50

Witam.
Otóż stałem się przypadkiem użytkownikiem 309tki 1.4i 75KM 91' benzyna+lpg II gen. i tym sposobem doprowadzam ją do ładu :)
A więc tak. W związku z tym co poczytałem na forum za wysokie spalanie może być odpowiedzialny czujnik temperatury silnika dla komputera, ale wszędzie pisze że powinien być dwu pinowy. Znalazłem 3 czujniki. Jeden koło wydechu w bloku (nie wiem od czego jest ale jest na jedną wsuwkę), drugi w termostacie (od zegarów) i trzeci pod aparatem zapłonowym (wydaje mi się że to ten ale też jest na jedną wsuwkę). Co do tego pod aparatem wisiały tam dwa kable które dało by się do niego podłączyć - żółty który idzie gdzieś w kierunku dolotu i niebieski który wchodzi w wiązkę od cewki. Narazie podłączyłem żółty, ale spalanie jak było wysokie tak jest. Ten niebieski od czego może być?
Benzyny nie wiem ile pali ale jak na samo odpalanie to szybko ucieka i ją czuć, a gazu przy spokojnej jeździe 14l/100Km nawet na trasie (gaz regulowany na analizatorze śrubką przy parowniku na lambdę 1.21).
Instalacja gazowa ma 3 lata. Po za tym wymieniłem kable, świece, palec, tps (wyregulowałem wg instrukcji), filtr powietrza, paliwa i lambdę.
Komputer co prawda nie wyświetla błędu czujnika temperatury ale wyświetla mieszankę po za normą, chociaż może to przez gaz. Na gazie obroty ok, na benzynie różnie, raz 1000 raz 1500 raz 2000 i spadają tak ze 3 razy wolniej niż na gazie. Jeśli może to być coś innego poproszę o podpowiedź bo już sam nie wiem gdzie szukać :frusty: .

Aha. Na wolnych obrotach słychać wypadanie zapłonów i silnik trzęsie się jak galareta. Przyśpiesza na początku gorzej, a od 1800-2200 rusza pełną mocą. Ze "ssania" schodzi stopniowo wraz ze wzrostem temperatury (dlatego nie wiem czy to czujnik temperatury).

Pozdrawiam i czekam na instrukcje :)

Awatar użytkownika
zmac
expert lew
expert lew
Posty: 1667
Rejestracja: 2 gru 2008, o 08:50
Model 309: gti/tct,206s16/gti
Silnik: 2.0
Lokalizacja: Żyrardów

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: zmac » 7 sty 2013, o 09:06

Po pierwsze to proponuje sie przedstawić, a nie od razu atakować dział techniczny. Ach ci nowicjusze :bangin:


Co do spalania to masz mocno zawyżone nawet na gazie, który nie ma nic wspólnego z benzyna więc może coś jednak jest z instalacją lpg. W jakiej kondycji jest silnik?

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 8 sty 2013, o 08:36

Ok - już po przedstawieniu :P

Silnik 220kkm, jakieś śladowe ilości oleju bierze. Podejrzewam uszczelniacze, bo jak rozgrzany postoi na wolnych to puszcza dymka. Ale pojechał 180Km/h na gazie więc widzę nadzieje w tym silniku :)

A te wypadające zapłony na wolnych? Gdzie szukać przyczyny?

W takim razie zabieram się za składanie kabla do centralki lpg (bingo m), chyba że gdzieś w wawie da radę go kupić i pobawię się w regulacje. Jak coś zdziałam dam znać.

Awatar użytkownika
zmac
expert lew
expert lew
Posty: 1667
Rejestracja: 2 gru 2008, o 08:50
Model 309: gti/tct,206s16/gti
Silnik: 2.0
Lokalizacja: Żyrardów

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: zmac » 8 sty 2013, o 21:42

Rozrząd sprawdzałeś i czy masz pewnośc co do aparatu, może byc wszystko dobrze na oko, a w rzeczywistości cewka wewnątrz może mieć przebicie. 5 lat w automaticu miałem podobnie z wolnymi obrotami i podmianka aparatu rozwiązała problem.

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 9 sty 2013, o 19:58

Rozrządu nie sprawdzałem i aparatu dokładniej też nie (chociarz objawy aparatu były podobne jak w trabancie 1.3 VW jak pada czujnik halla-5 aparatów mi siadło).

Kabel do instalki bingo M kupiłem i wszystko byłoby ok gdyby nie lambda (made in china) stojąca na 0.3V LPG i 0.45V benzyna. Przygazowania ani regulacje nie zmieniają nic. Z tego co mi wiadomo to powinna oscylować przynajmniej na benzynie, zakładając że lpg niewyregulowane. Znalazłem też info że uszkodzona lambda może powodować m.in. nierówne wolne obroty i wypadanie zapłonów.
Wracając do tematu, niestety jakiś magik od gazu ustawił zakres regulacji silnika krokowego od PWA -60kroków i do +255 czyli do maksa. W tym wypadku jak lambda dawała zbyt ubogą mieszankę to krokowy leciał na full i dawał max mieszankę. Z grubsza przestawiłem krokowy na około 100 kroków (na próbę) dałem granice -10 do +10. Test wypadł tak że na wolnych silnik chodzi równiej, jest dynamiczniejszy i idzie od razu od samego dołu. Przy okazji mogłem włączyć awaryjne odpalanie z gazu i cut-off.

W takim razie wykluczam rozrząd i aparat. Zamówiłem na jutro lambdę uniwersalną NGK lub jak kto woli NTK (bo nazwę zmienili) i zobaczymy.

Awatar użytkownika
zmac
expert lew
expert lew
Posty: 1667
Rejestracja: 2 gru 2008, o 08:50
Model 309: gti/tct,206s16/gti
Silnik: 2.0
Lokalizacja: Żyrardów

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: zmac » 9 sty 2013, o 20:44

Te wtryski są strasznie czułe na niedziałającą sonde, wymień na nową i zobaczymy co będzie.

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 11 sty 2013, o 09:15

Po wymianie zresetowałem błędy. Sonda bardzo dużo poprawiła. Na wolnych drobne wahania zostały, co do zapłonu to wypada max jeden na jakieś 30sekund a nie raz po razie jak to było wcześniej, równomiernie się rozpędza i pewnie mniej spali :)

Gaz wyregulowałem i zobaczymy ile teraz spali.

Mam tylko wrażenie że nadal powoli opada z obrotów. Czytałem że tak ma być ale czasem zatrzyma się na 1300 obr i stoi prawie minutę. Na dodatek dziwnie przyśpiesza na benzynie po wyłączeniu ssania (na gazie ok). Wygląda to tak, że dopuki nie wcisnę minimum połowy gazu to się przydusza.

Awatar użytkownika
maniek
expert lew
expert lew
Posty: 1464
Rejestracja: 22 mar 2007, o 13:50
Model 309: GR
Silnik: 1.4i TU3M
Lokalizacja: Sierpc

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: maniek » 11 sty 2013, o 10:50

Sprawdź ustawienie zapłonu. Miałem podobny problem i winny był zapłon. Co prawda wyprzedzenie powinno wynosić 8 stopni, ale jak ustawiłem wg. książki to była lipa, więc ustawiłem na słuch. Może mam troszkę zbyt wczesny, ale przyspiesza normalnie. Jest co prawda lekka zawieszka z reakcją na gaz, ale to raczej norma. Czasem warto też przeczyścić złącza przy wtryskiwaczu, krokowym i potencjometrze przepustnicy. Jak się zaoleją to objaw jest podobny. Czujnik pod kolektorem wydechowym to czujnik ciśnienia oleju, resztę wytypowałeś poprawnie. :biggrin: Silniki 1.4 są nie do zabicia, więc jeszcze drugie 200 000 nakręci. Mój ma 412 000 i nie zmierza się poddać. :309:
Peugeot 309 1.4i

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 11 sty 2013, o 11:40

Generalnie z zapłonem chyba tak bywa że jak silnik już trochę przejedzie to ustawienia książkowe mają się nijak do rzeczywistości.

Wtyczkami już się bawiłem.

A co może tak niemiłosiernie piszczeć przez jakiś czas po uruchomieniu z rana? Rolka paska rozrządu???

Awatar użytkownika
Marcin309
super lew
super lew
Posty: 294
Rejestracja: 13 lis 2010, o 15:26
Model 309: Graffic
Silnik: 1,1
Lokalizacja: Żary\Zielona Góra

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: Marcin309 » 11 sty 2013, o 17:08

Może pasek od alternatora, zdejmij i sprawdź w jakim jest stanie.

Awatar użytkownika
maniek
expert lew
expert lew
Posty: 1464
Rejestracja: 22 mar 2007, o 13:50
Model 309: GR
Silnik: 1.4i TU3M
Lokalizacja: Sierpc

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: maniek » 11 sty 2013, o 21:22

Jest to układ tak skomplikowany, że masz do wyboru: pasek klinowy, napinacz rozrządu lub alternator. Kwestia tylko natężenia piszczenia-typowo "gumowy" czy bardziej łożyska. :309:
Peugeot 309 1.4i

Awatar użytkownika
Prezes
super lew
super lew
Posty: 342
Rejestracja: 8 mar 2011, o 15:55
Model 309: GTi
Silnik: 1.9
Lokalizacja: Wleń / Zielona Góra / Jelenia Góra

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: Prezes » 11 sty 2013, o 22:49

Najgorsza sprawa to napinacz rozrządu, no chyba że masz rozrząd do wymiany. Najszybszą metodą na sprawdzenie to wystarczy ściągnąć pasek klinowy i wtedy odpalić. Jak nie będzie piszczeć to rolkę można wyeliminować a jak będzie to znaczy że to właśnie rolka :D

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 12 sty 2013, o 08:54

Rozrząd pewnie przydało by się wymienić, bo nawet nie wiem kiedy był wymieniany. Dźwięk raczej bardziej metaliczny więc chyba rolka. Dziwne bo popiszczy tak że ją słychać chyba ze 4 osiedla dalej i po 5 minutach jest cisza. I tylko jak silnik jest całkowicie zimny. Trudno - musi przeżyć do cieplejszych dni :mrgreen:

Widzę że tam jest trochę miejsca więc powinno sie to dać wymienić pod blokiem. Chyba że jakieś chaczyki tam są.

Awatar użytkownika
BzyQ
super lew
super lew
Posty: 419
Rejestracja: 7 lis 2010, o 18:36
Model 309: Graffic
Silnik: TU1M
Lokalizacja: Kraków

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: BzyQ » 13 sty 2013, o 13:43

Rozrząd w TU to jeden z najprostszych, da się go nawet zmienić jak 309 stoi na kołach choć łatwiej jest dostać się od strony koła :) .

timonxxx
lwiątko
lwiątko
Posty: 10
Rejestracja: 31 gru 2012, o 11:42
Model 309: XR
Silnik: TU3M
Lokalizacja: Warszawa

Re: 1.4 Monowtrysk czujnik temperatury płynu dla komputera

Postautor: timonxxx » 16 sty 2013, o 10:54

Spalanie spadło po wymianie sondy i wogóle jakoś silnik się ogarnął :) Za to docisk puścił i jeździ się jak automatem :glare: